Forum Settings
       
1 2 3 4 5 6 7 8 Next »
Reply To Thread

Everquest 1 Item Collector SupportFollow

#177 May 04 2019 at 9:07 AM Rating: Excellent
Cliffster the Irrelevant wrote:
Am I the only person that it's not working for? Not sure when it stopped as I don't always run it, but at least in the last month it stopped, maybe after the April patch?

I am running WinPcap 4.1.3 on Windows 7 and all I see is:

EQ Item Collection Engine v 4.00 (33.10) starting up...
Username set to:
Listening on Intel(R) Ethernet Connection (2) I218-V.
Running in quiet mode.
Connection close detected, resetting.

Setting up session: Client port 60272, Server port 2299. SKey is 0x39f1600c.
Connection close detected, resetting.

Setting up session: Client port 60272, Server port 1538. SKey is 0x685f5e2f.


It hasn't been patched yet for the April update. Not sure when it will be patched but I'll let everyone know when it is.
____________________________
Volunteer Allakhazam Developer and Admin

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono

To make a Donation directly to me.
https://paypal.me/Gidono
So far I have received 2 donations.
#178 May 19 2019 at 12:48 PM Rating: Excellent
IC is patched for the May 2019 patch. Let us know if it's not working.
____________________________
Volunteer Allakhazam Developer and Admin

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono

To make a Donation directly to me.
https://paypal.me/Gidono
So far I have received 2 donations.
1 2 3 4 5 6 7 8 Next »
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 29 All times are in CST
Anonymous Guests (29)